Problem logging in with new iPad?

Here you can post stuff that is not related to Christopher Ward
User avatar
It'sAliveJim
Senior Forumgod
Senior Forumgod
Posts: 5770
Joined: Mon Nov 12, 2012 4:07 pm

Problem logging in with new iPad?

Post by It'sAliveJim » Fri Mar 15, 2019 2:09 pm

Long story short, I sent our iPad Mini for a battery service and Apple replaced the iPad so I received a new one yesterday. I installed the back up and updated to iOS 12.4 and started using it.

It soon became apparent that none of the saved passwords and usernames had crossed over to the new device. However, most of them I can remember except one – this one!

I know the username and was pretty sure I remembered the password but no. This is where it gets frustrating – when I click Forgotten Password, and fill in my email and username, it keeps saying it doesn't recognise them? I double checked details on my phone and all are correct. I even used the phone to go through the process and change the password.

Even after deleting the history and removing the website from the Password keychain, and rebooting, it still won't recognise my log in details. And I'm 100% certain I'm inputting them correctly and not saving them in case the wrong one gets archived.

Does anyone have any ideas what might have happened? I suspect the website itself because all others seem to be OK, but then, I can log in perfectly OK with iPhone on iOS 10 (I can't update to 12 as I'll lose unsupported apps), and the iMac.

It's a mystery :?
---------------------------------------------------------------------------------------------
“Three o'clock is always too late or too early for anything you want to do.”
Jean-Paul Sartre

User avatar
Bahnstormer_vRS
Moderator
Moderator
Posts: 19097
Joined: Thu Sep 06, 2012 3:06 pm
CW-watches: 27
LE-three: 1
LE-foura: 1
LE-fourb: 1
Location: Hertfordshire, UK

Re: Problem logging in with new iPad?

Post by Bahnstormer_vRS » Fri Mar 15, 2019 2:53 pm

Very mysterious to me too.

Just to clarify John, you are able to log in OK and change password, using the web browser format of the forum, on a PC/iMac and your iPhone 10 . .
.
.
.. . . but not on your iPad running iOS 12.4

Is this correct?

Guy
C3 Chrono |C4 | C5A MkI | C5 BOB LE | C6 x3 | C7 MkII Harrier | C7 Chrono
C8 MkI | C8 Reg'tor MkII LE | C8 PR & M2.04LE | C9 2011 FLE | C9 Me109 SPC | C11 MakExt
C60 x4 | C60 Chrono 300&P'type |C65 Diver Khaki & P'type | C600 | C1000 | W7 BBMF

User avatar
TigerChris
Senior Forumgod
Senior Forumgod
Posts: 1867
Joined: Tue Mar 21, 2017 2:51 pm
CW-watches: 4
Location: The right side of the Pennines

Re: Problem logging in with new iPad?

Post by TigerChris » Fri Mar 15, 2019 3:08 pm

Have you tried copy and pasting the password from the keychain directly into the website on safari?

Just for the purpose of 'narrowing down the cause' I'm using an iPad Pro running iOS 12.4 and no issues signing in.

User avatar
TheBeatles
Senior Forumgod
Senior Forumgod
Posts: 1396
Joined: Thu Sep 22, 2016 8:36 am
CW-watches: 5
Location: England

Re: Problem logging in with new iPad?

Post by TheBeatles » Fri Mar 15, 2019 3:24 pm

TigerChris wrote:
Fri Mar 15, 2019 3:08 pm
Have you tried copy and pasting the password from the keychain directly into the website on safari?

Just for the purpose of 'narrowing down the cause' I'm using an iPad Pro running iOS 12.4 and no issues signing in.
My iPad Pro running ok too, but on iOS 12.1.4
Basically, I'm for anything that gets you through the night. Be it prayer, tranquilizers or a bottle of Jack Daniels - Frank Sinatra

All You Need Is Love - The Beatles

User avatar
TigerChris
Senior Forumgod
Senior Forumgod
Posts: 1867
Joined: Tue Mar 21, 2017 2:51 pm
CW-watches: 4
Location: The right side of the Pennines

Re: Problem logging in with new iPad?

Post by TigerChris » Fri Mar 15, 2019 3:29 pm

TheBeatles wrote:
Fri Mar 15, 2019 3:24 pm
TigerChris wrote:
Fri Mar 15, 2019 3:08 pm
Have you tried copy and pasting the password from the keychain directly into the website on safari?

Just for the purpose of 'narrowing down the cause' I'm using an iPad Pro running iOS 12.4 and no issues signing in.
My iPad Pro running ok too, but on iOS 12.1.4
Whoops! I missed the '1' out :oops: :oops: Mines on 12.1.4 also

User avatar
timor54
Senior Expert
Senior Expert
Posts: 266
Joined: Sat Apr 21, 2018 1:44 pm

Re: Problem logging in with new iPad?

Post by timor54 » Fri Mar 15, 2019 3:35 pm

Is iOS 12.4 very new? My iPhone and iPad both auto update and are currently on 12.1.4 with no issues.

I wonder if the forum is getting upset about a new hardware device trying to login using a pre-existing set of credentials for a different hardware signature. You could try deleting your forum ‘remember me’ keys to clear any memory of your devices on the forum.

Do this by going to: user control panel>Profile>Manage “remember me” login keys
EF534236-F342-449B-8F34-60B55D871C80.jpeg
And select and delete all keys.
Tim

User avatar
TigerChris
Senior Forumgod
Senior Forumgod
Posts: 1867
Joined: Tue Mar 21, 2017 2:51 pm
CW-watches: 4
Location: The right side of the Pennines

Re: Problem logging in with new iPad?

Post by TigerChris » Fri Mar 15, 2019 3:42 pm

timor54 wrote:
Fri Mar 15, 2019 3:35 pm
Is iOS 12.4 very new? My iPhone and iPad both auto update and are currently on 12.1.4 with no issues.

I wonder if the forum is getting upset about a new hardware device trying to login using a pre-existing set of credentials for a different hardware signature. You could try deleting your forum ‘remember me’ keys to clear any memory of your devices on the forum.

Do this by going to: user control panel>Profile>Manage “remember me” login keys

EF534236-F342-449B-8F34-60B55D871C80.jpeg

And select and delete all keys.
Good suggestion that, Tim. I'll keep that in mind for future if I have any issues after updates etc.. :thumbup:

User avatar
It'sAliveJim
Senior Forumgod
Senior Forumgod
Posts: 5770
Joined: Mon Nov 12, 2012 4:07 pm

Re: Problem logging in with new iPad?

Post by It'sAliveJim » Fri Mar 15, 2019 3:43 pm

timor54 wrote:
Fri Mar 15, 2019 3:35 pm
Is iOS 12.4 very new? My iPhone and iPad both auto update and are currently on 12.1.4 with no issues.

I wonder if the forum is getting upset about a new hardware device trying to login using a pre-existing set of credentials for a different hardware signature. You could try deleting your forum ‘remember me’ keys to clear any memory of your devices on the forum.

Do this by going to: user control panel>Profile>Manage “remember me” login keys

EF534236-F342-449B-8F34-60B55D871C80.jpeg

And select and delete all keys.
This seems to be a plan :thumbup:

And it must be iOS 12.1.4

Thanks all. I'll report back tonight.
---------------------------------------------------------------------------------------------
“Three o'clock is always too late or too early for anything you want to do.”
Jean-Paul Sartre

User avatar
It'sAliveJim
Senior Forumgod
Senior Forumgod
Posts: 5770
Joined: Mon Nov 12, 2012 4:07 pm

Re: Problem logging in with new iPad?

Post by It'sAliveJim » Fri Mar 15, 2019 9:47 pm

Ok. I tried the fix above but there was only one key chain entry anyway.

Same deal - doesn't recognise my username or email :(

I tried installing Firefox for iPad but same thing. I even managed to reset the password again on the phone.

It's clearly an iPad iOS thing and the web throws up no solutions. I guess that's that then.
---------------------------------------------------------------------------------------------
“Three o'clock is always too late or too early for anything you want to do.”
Jean-Paul Sartre

User avatar
timor54
Senior Expert
Senior Expert
Posts: 266
Joined: Sat Apr 21, 2018 1:44 pm

Re: Problem logging in with new iPad?

Post by timor54 » Fri Mar 15, 2019 10:47 pm

Hmm... there are plenty of people using iPads here with no problems, so I find it hard to believe that it’s an iOS problem. Can you confirm the iOS level?

Just to get the facts straight are you saying that using Safari:

1, you can login with your known userid and password OK from your iPhone?
2, you can then change your password on your iPhone and then repeatedly login OK with the new password on your iPhone?
3, but using your userid and the known changed password you can’t login from your iPad?
4, and it also doesn’t work with Firefox on the iPad?

BTW are you, or have you been using Tapatalk? I’m no expert but I believe this does strange things with auto-generated passwords.

Edit: just re-read your OP. Sounds like you may not have changed your password? From Safari on your iPhone, in the forum control panel>Profile>Edit account settings you can properly change your password where you’ll be prompted for both new and existing passwords as well as userid and email. If you can do this successfully then you can be pretty sure you at least know what these are :thumbup:
Tim

User avatar
It'sAliveJim
Senior Forumgod
Senior Forumgod
Posts: 5770
Joined: Mon Nov 12, 2012 4:07 pm

Re: Problem logging in with new iPad?

Post by It'sAliveJim » Sat Mar 16, 2019 11:39 am

timor54 wrote:
Fri Mar 15, 2019 10:47 pm
Hmm... there are plenty of people using iPads here with no problems, so I find it hard to believe that it’s an iOS problem. Can you confirm the iOS level?

Just to get the facts straight are you saying that using Safari:

1, you can login with your known userid and password OK from your iPhone?
2, you can then change your password on your iPhone and then repeatedly login OK with the new password on your iPhone?
3, but using your userid and the known changed password you can’t login from your iPad?
4, and it also doesn’t work with Firefox on the iPad?

BTW are you, or have you been using Tapatalk? I’m no expert but I believe this does strange things with auto-generated passwords.

Edit: just re-read your OP. Sounds like you may not have changed your password? From Safari on your iPhone, in the forum control panel>Profile>Edit account settings you can properly change your password where you’ll be prompted for both new and existing passwords as well as userid and email. If you can do this successfully then you can be pretty sure you at least know what these are :thumbup:
This is all correct. I have had the automated password sent to my email account, logged in using this, then changed the password in my profile. Then I have checked it's correct by logging out and in again on iPhone.

Then when I try the same log in on iPad nothing is recognised. I try the forgotten password link, fill in the user name and email, and "The username and email is not recognised".

I can so the same again on iPhone with no bother.

iPad is on iOS 12.1.4. iPhone is 10.3.3. And never I never use Tapatalk.
---------------------------------------------------------------------------------------------
“Three o'clock is always too late or too early for anything you want to do.”
Jean-Paul Sartre

User avatar
timor54
Senior Expert
Senior Expert
Posts: 266
Joined: Sat Apr 21, 2018 1:44 pm

Re: Problem logging in with new iPad?

Post by timor54 » Sat Mar 16, 2019 12:39 pm

Well, it sounds like you certainly have a new working password! and I’m running out of ideas.

Just read your posts yet again and one thing seems odd to me. When you deleted the “remember me” keys you stated that there was only one key entry? This suggests you’ve maybe not been clicking ‘remember me’ and your login details are not being remembered by the forum phpBB software for automatic login; and consequently you’ve been logging in for every session from your various devices (albeit maybe using iOS stored passwords)?

Secondly, where are you accessing the forum and trying to login in, on the CWF Portal page or directly into the forum on the Board Index? If you haven’t, can you try the latter as this will eliminate any potential 3rd party webpage problems.
Tim

User avatar
It'sAliveJim
Senior Forumgod
Senior Forumgod
Posts: 5770
Joined: Mon Nov 12, 2012 4:07 pm

Re: Problem logging in with new iPad?

Post by It'sAliveJim » Sat Mar 16, 2019 3:07 pm

I always log in from in the Board Index page and always click remember me.

Sometimes I get logged out and have to log in again but generally, it's immediate access.
---------------------------------------------------------------------------------------------
“Three o'clock is always too late or too early for anything you want to do.”
Jean-Paul Sartre

User avatar
timor54
Senior Expert
Senior Expert
Posts: 266
Joined: Sat Apr 21, 2018 1:44 pm

Re: Problem logging in with new iPad?

Post by timor54 » Sat Mar 16, 2019 3:49 pm

There’s no obvious reason for this... I’m also using an iPad with same iOS without problems.

Sounds like you’ve eliminated almost everything to do with the forum itself; all that I can think of is to be brutal with the iPad:

You’ve cleared your Safari browsing data? Just to make sure look in iOS settings > Safari > Advanced > Website Data and clear all the data for the forum site.

Also in setting > Passwords & Accounts > Website & App Passwords delete any stored credentials for the forum site.

Beyond that I’m out of ideas - other than the nuclear option of a factory reset :shock:
Tim

SlowLoris
Junior
Junior
Posts: 49
Joined: Wed Dec 06, 2017 12:03 pm

Re: Problem logging in with new iPad?

Post by SlowLoris » Sat Mar 16, 2019 5:58 pm

Do you have a BT router?

Post Reply