Forum down for Maintenance - Phase 2

News related to Christopher Ward Watches
User avatar
Kip
The Administrator
The Administrator
Posts: 30070
Joined: Tue Mar 13, 2007 8:45 pm
CW-watches: 146
LE-one: yes
LE-two: yes
LE-three: yes
LE-foura: yes
LE-fourb: yes
LE-five: yes
LE-six: yes
LESeven: yes
Location: New Hampshire, USA

Re: Forum down for Maintenance - Phase 2

Post by Kip » Sat Oct 20, 2018 6:09 pm

As far as I can tell it is the same as before. You quote the post and then delete what you don't want.
Kip

"Asylum Administrator"


Visit the CWArchives for everything CW. Historical, specs, manuals and resale. It is all there.

User avatar
Bahnstormer_vRS
Moderator
Moderator
Posts: 21451
Joined: Thu Sep 06, 2012 3:06 pm
CW-watches: 26
LE-two: 1
LE-three: 1
LE-foura: 1
LE-fourb: 1
Location: Hertfordshire, UK

Re: Forum down for Maintenance - Phase 2

Post by Bahnstormer_vRS » Sat Oct 20, 2018 6:59 pm

have you noticed the forum has been very stuttery today; keeps freezing up and not responding?

Got this message a short while ago.
Screenshot_2018-10-20 500 Internal Server Error.png
C20 FLE |C4 |C4&W7 BBMF |C5 BOB LE |C6 |C7 MkI 47AD |C7 MkII Harrier |C70 x2
C8 MkI |C8 RegMkII |C8 M2.04 |C8 UTC |C9 FLE |C9 Me109 SPC |C60 K'fisher |C60 FLE x2
C60 Apex |C60 Chrono P'type |C65 Khaki |C65 Sandhurst |C600 x2 |C1000

User avatar
Kip
The Administrator
The Administrator
Posts: 30070
Joined: Tue Mar 13, 2007 8:45 pm
CW-watches: 146
LE-one: yes
LE-two: yes
LE-three: yes
LE-foura: yes
LE-fourb: yes
LE-five: yes
LE-six: yes
LESeven: yes
Location: New Hampshire, USA

Re: Forum down for Maintenance - Phase 2

Post by Kip » Sat Oct 20, 2018 10:34 pm

All should be good now. We did experience some network issues.
Kip

"Asylum Administrator"


Visit the CWArchives for everything CW. Historical, specs, manuals and resale. It is all there.

User avatar
Bahnstormer_vRS
Moderator
Moderator
Posts: 21451
Joined: Thu Sep 06, 2012 3:06 pm
CW-watches: 26
LE-two: 1
LE-three: 1
LE-foura: 1
LE-fourb: 1
Location: Hertfordshire, UK

Re: Forum down for Maintenance - Phase 2

Post by Bahnstormer_vRS » Sat Oct 20, 2018 11:25 pm

Keeps happening though Kip.

I'm surprised that none of the forum members have commented on it.

Are these 'network issues' within our /CW's domain or external?

Sent from my Xperia XZ Premium using Tapatalk

C20 FLE |C4 |C4&W7 BBMF |C5 BOB LE |C6 |C7 MkI 47AD |C7 MkII Harrier |C70 x2
C8 MkI |C8 RegMkII |C8 M2.04 |C8 UTC |C9 FLE |C9 Me109 SPC |C60 K'fisher |C60 FLE x2
C60 Apex |C60 Chrono P'type |C65 Khaki |C65 Sandhurst |C600 x2 |C1000

Mikkei4
Senior Forumgod
Senior Forumgod
Posts: 2365
Joined: Sat Jan 21, 2017 7:20 pm
CW-watches: 0
Location: Berks

Re: Forum down for Maintenance - Phase 2

Post by Mikkei4 » Sat Oct 20, 2018 11:27 pm

Amor Vincit Omnia wrote:
Sat Oct 20, 2018 6:08 pm
^^^Don’t quote me on this :lol: but I think it has always quoted entire posts. A pity as it encourages lazy quoting, especially if it’s a post with hundreds of words and several pictures and the respondent just wants to say +1. I have always deleted the parts I don’t want to quote.
I was sure I used to be able to highlight what I needed from a post and only quote that bit and that I read that somewhere when I was a Newbie learning the "how to's" :?

Maybe it's just my old mind doing a wobbly. Never mind, I know now that it's not me doing something wrong.

Mikkei4
Senior Forumgod
Senior Forumgod
Posts: 2365
Joined: Sat Jan 21, 2017 7:20 pm
CW-watches: 0
Location: Berks

Re: Forum down for Maintenance - Phase 2

Post by Mikkei4 » Sat Oct 20, 2018 11:29 pm

Bahnstormer_vRS wrote:
Sat Oct 20, 2018 11:25 pm
Keeps happening though Kip.

I'm surprised that none of the forum members have commented on it.

Are these 'network issues' within our /CW's domain or external?

Sent from my Xperia XZ Premium using Tapatalk
I've had problems at various times during the day getting the site to open up. I thought it was my internet connection as it's not the fastest ever.

User avatar
Thegreyman
Senior Forumgod
Senior Forumgod
Posts: 8352
Joined: Sat May 21, 2016 3:45 pm
CW-watches: 3
Location: Edinburgh

Re: Forum down for Maintenance - Phase 2

Post by Thegreyman » Sat Oct 20, 2018 11:34 pm

I had a problem earlier this evening too. Got the same error message as Guy but obviously now all good.
Patrick

C7 Hornet COSC LE, C60 FLE Scooter Blue, W11(wife)

Some others + a few on the way

User avatar
nbg
Senior Forumgod
Senior Forumgod
Posts: 8061
Joined: Sun Nov 24, 2013 6:43 pm
CW-watches: 10
Location: UK

Re: Forum down for Maintenance - Phase 2

Post by nbg » Sun Oct 21, 2018 8:52 am

The speed of the forum has been slow for me ever since the “upgrade”, particularly via 4G if I am out and about.

It’s nothing to do with the strength of the 4G signal either. After a few minutes of it dragging my battery down as I try to connect, I often give up. I then check that it’s not phone or 4G (pointless even trying in 3G) by connecting instantly to another forum that I regularly use.

Still it has reduced the time I spend on the forum, which Mrs nbg thinks is no bad thing!

Neil
Other watch forums of interest:
TZ-UK

User avatar
Amor Vincit Omnia
Moderator
Moderator
Posts: 20739
Joined: Sat Jun 11, 2011 7:34 pm
CW-watches: 8
LE-six: Yes
Location: Norfolk, UK

Re: Forum down for Maintenance - Phase 2

Post by Amor Vincit Omnia » Sun Oct 21, 2018 9:16 am

I alerted the Admin Team last night. Kip and Sammy were aware. Sammy thinks it was a wider PHPBB issue.
Steve
The half minute which we daily devote to the winding-up of our watches is an exertion of labour almost insensible; yet, by the aid of a few wheels, its effect is spread over the whole twenty-four hours.
Charles Babbage


@Avo238

what-time-is-it
Senior Forumgod
Senior Forumgod
Posts: 3018
Joined: Thu Nov 24, 2016 11:53 am
CW-watches: 1

Re: Forum down for Maintenance - Phase 2

Post by what-time-is-it » Tue Nov 06, 2018 2:40 pm

Noticed this line of code a couple of times today:

Code: Select all

[phpBB Debug] PHP Warning: in file [ROOT]/ext/forumhulp/statistics/event/listener.php on line 167: file_get_contents(http://ip-api.com/json/##.##.##.##tus,countryCode,reverse): failed to open stream: Connection refused
My IP address where you see ##.## etc
Current collection incl Alpina, Breitling, Bulova, Casio, Citizen, Eterna, Oris, Rado, Raymond Weil, Rolex, Seiko, Tag, Timex, Tudor & Victorinox.

Chris

scooter
Senior Forumgod
Senior Forumgod
Posts: 13821
Joined: Thu Nov 04, 2010 7:14 pm
CW-watches: 1
LE-two: yes
LE-foura: yes
Location: UK

Re: Forum down for Maintenance - Phase 2

Post by scooter » Tue Nov 06, 2018 4:20 pm

I'm getting that too.

scooter
#1 scooter blue 2012 FLE (50 made)

User avatar
nbg
Senior Forumgod
Senior Forumgod
Posts: 8061
Joined: Sun Nov 24, 2013 6:43 pm
CW-watches: 10
Location: UK

Re: Forum down for Maintenance - Phase 2

Post by nbg » Tue Nov 06, 2018 4:24 pm

^^^^ So did I, about half an hour ago.

Neil
Other watch forums of interest:
TZ-UK

User avatar
Bahnstormer_vRS
Moderator
Moderator
Posts: 21451
Joined: Thu Sep 06, 2012 3:06 pm
CW-watches: 26
LE-two: 1
LE-three: 1
LE-foura: 1
LE-fourb: 1
Location: Hertfordshire, UK

Re: Forum down for Maintenance - Phase 2

Post by Bahnstormer_vRS » Tue Nov 06, 2018 4:26 pm

Chris, scooter and Neil - thanks.

I have pinged an email to CW to let them know.

Guy

Sent from my Xperia XZ Premium using Tapatalk


C20 FLE |C4 |C4&W7 BBMF |C5 BOB LE |C6 |C7 MkI 47AD |C7 MkII Harrier |C70 x2
C8 MkI |C8 RegMkII |C8 M2.04 |C8 UTC |C9 FLE |C9 Me109 SPC |C60 K'fisher |C60 FLE x2
C60 Apex |C60 Chrono P'type |C65 Khaki |C65 Sandhurst |C600 x2 |C1000

Post Reply