Admin Team meets at CW towers

Discuss Christopher Ward watches
User avatar
timor54
Senior Guru
Senior Guru
Posts: 521
Joined: Sat Apr 21, 2018 1:44 pm

Re: Admin Team meets at CW towers

Post by timor54 » Mon Nov 11, 2019 8:27 pm

These ‘remember me’ login problems are clearly still impacting some people.

A year or so ago there was a flurry of complaints about this and I did some digging. I came to the conclusion that it’s not a problem with the underlying phpBB software that the forum runs on.

I was convinced then, and remain so, that it’s a problem with the forum landing page i.e. the Portal Page. This is not part of the forum software, it’s just a prettified front end that was probably developed in the distant past as an attempt to make it more ‘user friendly’.

This old topic attempts to explain the issue and offers a workable solution:
viewtopic.php?p=743429#p743429

You can mess around all you like clearing the cache, etc. but this circumvention works, or at least it has worked for me for over a year. I can access the forum on a Windows PC, iPad, iPhone and even very occasionally on a Linux PC. I use Chrome, Firefox, Safari and have had no problems for as long as I can remember. I think the last time I had to log in was when the last major phpBB upgrade was performed.

I suggested at the time that somebody could take a look at the php code within the Portal Page; I don’t know if this was done, but I suspect not.

P.S. If you’re using Tapatalk you’ll experience non of these issues. Tapatalk does it’s own internal password handling and as I understand it re-authenticates for every session/connection.
Tim

User avatar
downer
Moderator
Moderator
Posts: 22921
Joined: Thu Dec 11, 2008 11:02 pm
CW-watches: 1
LE-foura: Yes
Location: UK

Re: Admin Team meets at CW towers

Post by downer » Mon Nov 11, 2019 8:37 pm

^^^ Thanks for that. I'd forgotten the detail of that thread, but it stacks up. I always bypass the portal page and have index.php stored as a bookmark - which is probably why I've not been experiencing the issue.
Richard

Mikkei4
Senior Forumgod
Senior Forumgod
Posts: 2365
Joined: Sat Jan 21, 2017 7:20 pm
CW-watches: 0
Location: Berks

Re: Admin Team meets at CW towers

Post by Mikkei4 » Mon Nov 11, 2019 10:47 pm

Whoossshhhhh.
That's the sound of all of the above flashing over my head :D

I'm sure we spoke English here :-?

User avatar
MiniMpi
Senior Forumgod
Senior Forumgod
Posts: 33817
Joined: Sun Apr 10, 2011 9:56 am
CW-watches: 19
Location: Cork, Ireland

Re: Admin Team meets at CW towers

Post by MiniMpi » Mon Nov 11, 2019 11:25 pm

Thanks to Kip and the whole moderator team for firstly all you do on a regular basis and for asking various questions etc at your meeting.

Sounds like a great day was had and lots of information on the future model lineup and also for the forum.
C9 AM GT LE #001/135, C60 Ombré #001/300, C1-GM-5DA, C9-JH-MK3, C7 Proto, C11 Elite, C7 Bluebird, C70 Ascari, C7 COSC LE, C65 Trident Diver, C65 MK1 LE, C60 MK3, C60 316L, C60 GMT MK2, C60-TI-V2, C8 UTC, C8 Flyer MK2, C8-KVKT-MK2, C600-IPB, Rolex 912 Tank

User avatar
borderman
Forumgod
Forumgod
Posts: 878
Joined: Sat Jun 18, 2011 7:43 pm
CW-watches: 5
Location: Staffs

Re: Admin Team meets at CW towers

Post by borderman » Tue Nov 12, 2019 9:38 am

borderman wrote:
Mon Nov 11, 2019 7:59 pm
downer wrote:
Mon Nov 11, 2019 7:41 pm
borderman wrote:
Mon Nov 11, 2019 7:27 pm


Have just done that Richard so will see next time I log in :-k

Dave
Hope it works, Dave - coz it's all I've got... :lol:
Seems to work Richard thank you :thumbup:
Dave
Sorry Richard still had to log in this morning oh well :(

Dave
3 CW ladies for my wife.

User avatar
downer
Moderator
Moderator
Posts: 22921
Joined: Thu Dec 11, 2008 11:02 pm
CW-watches: 1
LE-foura: Yes
Location: UK

Re: Admin Team meets at CW towers

Post by downer » Tue Nov 12, 2019 9:45 am

borderman wrote:
Tue Nov 12, 2019 9:38 am
borderman wrote:
Mon Nov 11, 2019 7:59 pm
downer wrote:
Mon Nov 11, 2019 7:41 pm


Hope it works, Dave - coz it's all I've got... :lol:
Seems to work Richard thank you :thumbup:
Dave
Sorry Richard still had to log in this morning oh well :(

Dave
Dave, have you tried bypassing the forum portal page and going straight to the forum index page? As noted by "Timor54" above, it seems it is probably the portal page that has the problem with remembering stuff...

If you login and then always use ww w.christopherwardforum.com/index.php as the first URL, I think you will find it works properly.
Richard

Danbailey007
Expert
Expert
Posts: 225
Joined: Mon Sep 24, 2018 7:45 pm

Re: Admin Team meets at CW towers

Post by Danbailey007 » Tue Nov 12, 2019 10:52 am

I have the active topics page bookmarked in Chrome on my android phone and never have to log in as credentials are always remembered.

As mentioned, maybe it's the portal page that's the issue.
Dan

CW C65 TVB, C60 Trident Bronze, C60 Abyss | Citizen Eco-Drive | multiple Fossil | Elliot Brown Canford (Mountain Rescue SE)

iain
Senior
Senior
Posts: 195
Joined: Sun Mar 01, 2015 3:13 pm
CW-watches: 2

Re: Admin Team meets at CW towers

Post by iain » Tue Nov 12, 2019 8:28 pm

downer wrote:
Tue Nov 12, 2019 9:45 am
Dave, have you tried bypassing the forum portal page and going straight to the forum index page? As noted by "Timor54" above, it seems it is probably the portal page that has the problem with remembering stuff...

If you login and then always use ww w.christopherwardforum.com/index.php as the first URL, I think you will find it works properly.
Always had the login issue despite clearing histories, cache etc on IOS, so eventually gave up trying and just logged in every time.

Changing my bookmark to the index has worked a treat though, so thanks for this top tip.

User avatar
downer
Moderator
Moderator
Posts: 22921
Joined: Thu Dec 11, 2008 11:02 pm
CW-watches: 1
LE-foura: Yes
Location: UK

Re: Admin Team meets at CW towers

Post by downer » Tue Nov 12, 2019 8:46 pm

iain wrote:
Tue Nov 12, 2019 8:28 pm
downer wrote:
Tue Nov 12, 2019 9:45 am
Dave, have you tried bypassing the forum portal page and going straight to the forum index page? As noted by "Timor54" above, it seems it is probably the portal page that has the problem with remembering stuff...

If you login and then always use ww w.christopherwardforum.com/index.php as the first URL, I think you will find it works properly.
Always had the login issue despite clearing histories, cache etc on IOS, so eventually gave up trying and just logged in every time.

Changing my bookmark to the index has worked a treat though, so thanks for this top tip.
I'm delighted to hear it worked for you - although credit must go to Tim (timor54) for identifying the issue. We can now follow up with the software guys to understand and fix the issue with the portal page. :thumbup:
Richard

User avatar
borderman
Forumgod
Forumgod
Posts: 878
Joined: Sat Jun 18, 2011 7:43 pm
CW-watches: 5
Location: Staffs

Re: Admin Team meets at CW towers

Post by borderman » Wed Nov 13, 2019 12:16 am

downer wrote:
Tue Nov 12, 2019 9:45 am
borderman wrote:
Tue Nov 12, 2019 9:38 am
borderman wrote:
Mon Nov 11, 2019 7:59 pm

Seems to work Richard thank you :thumbup:
Dave
Sorry Richard still had to log in this morning oh well :(

Dave
Dave, have you tried bypassing the forum portal page and going straight to the forum index page? As noted by "Timor54" above, it seems it is probably the portal page that has the problem with remembering stuff...

If you login and then always use ww w.christopherwardforum.com/index.php as the first URL, I think you will find it works properly.
That works Richard thanks for the help :thumbup:
Dave
3 CW ladies for my wife.

User avatar
downer
Moderator
Moderator
Posts: 22921
Joined: Thu Dec 11, 2008 11:02 pm
CW-watches: 1
LE-foura: Yes
Location: UK

Re: Admin Team meets at CW towers

Post by downer » Wed Nov 13, 2019 11:06 am

borderman wrote:
Wed Nov 13, 2019 12:16 am

That works Richard thanks for the help :thumbup:
Dave
Thanks for the update, Dave. Good to know it's working for you. :)
Richard

Post Reply