Auto winding stopped - C60

Discuss Christopher Ward watches
Keithnagel
Junior
Junior
Posts: 32
Joined: Tue Aug 13, 2013 6:06 pm
CW-watches: 1
Location: Gilbert, AZ

Auto winding stopped - C60

Post by Keithnagel »

Hi all - been awhile since I posted. I received my watch back after servicing about a month ago. I wore it for about the next week, no problems. Put it in my drawer for about 2 1/2 weeks, took it out and wore it Monday this week. I wound it 10x, wore all day but it stopped at about 9:20PM. Next day, same thing. Yesterday 20 turns, lasted until 10:40PM, though I wore it all day.

Any ideas, outside sending it back over the Atlantic for a look? I'm continuing to wear it, hand winding and hoping something is just "stuck” from perhaps an over zealous lubrication.

thanks!
C60 black bezel, Seiko 6309-7040, Orient Bambino, Seiko 7s26-0020

User avatar
FloridaPhil
Senior Forumgod
Senior Forumgod
Posts: 2252
Joined: Wed Jun 08, 2016 5:48 pm
CW-watches: 6
Location: Sarasota, Florida, USA
Contact:

Re: Auto winding stopped - C60

Post by FloridaPhil »

I'd think it would be pretty much impossible to diagnose without opening it up. I'd send it back - I know it's a pain in the rear end but at least it's free with CW paying for shipping.
WatchChat on Facebook - A relaxed and laid back group of watch enthusiasts chatting about watches and whatever else happens to come up.

User avatar
Bahnstormer_vRS
Moderator
Moderator
Posts: 23014
Joined: Thu Sep 06, 2012 3:06 pm
CW-watches: 25
LE-two: 1
LE-three: 1
LE-foura: 1
LE-fourb: 1
LE-six: 1
LESeven: 1
Location: Hertfordshire, UK

Re: Auto winding stopped - C60

Post by Bahnstormer_vRS »

Which model C60 is this? I'm thinking a MkI from the fact that you had it serviced.

Who did the service for you?

Wad the watch was running smoothly prior to it being serviced?

Is your lifestyle relatively active to give it the opportunity to get fully wound during the day?

Simple suggestion. Give it 30-40 winds and see what happens.

Guy

Sent from my Xperia Z Premium using Tapatalk
C4&W7 BBMF| C5 BOB LE| C5 FLE| C7 MkI 47AD| C7 MkII Harrier| C8 MkI| C8 Reg MkII| C8 M2.04 LE| C8 PR
C9 FLE| C9 Me109 SPC LE| C11 Mak Navy| C20 FLE| C40 x2| C60 K'fisher| C60 FLE x2
C60 Apex| C60 Chrono P'type| C65 S'hurst| C65 GMT| C70 HRDC| C1000

waleed641141
Junior
Junior
Posts: 49
Joined: Wed Oct 18, 2017 3:33 pm
CW-watches: 0
Location: Ontario, Canada

Re: Auto winding stopped - C60

Post by waleed641141 »

Any updates?

Keithnagel
Junior
Junior
Posts: 32
Joined: Tue Aug 13, 2013 6:06 pm
CW-watches: 1
Location: Gilbert, AZ

Re: Auto winding stopped - C60

Post by Keithnagel »

Thanks for all your suggestions! Woke this AM and still running; plan to keep wearing for at least two weeks straight and see if it seems to be winding on it's own. Seems as if the auto winder was stuck somehow and may actually be working now.
C60 black bezel, Seiko 6309-7040, Orient Bambino, Seiko 7s26-0020

Keithnagel
Junior
Junior
Posts: 32
Joined: Tue Aug 13, 2013 6:06 pm
CW-watches: 1
Location: Gilbert, AZ

Re: Auto winding stopped - C60

Post by Keithnagel »

And - I sent in to CW for servicing at the 4 year point. Primarily because the lume pip fell off a couple years ago and the actual reserve was never over about 24 hours for the movement. Remains my favorite watch! Have an inexpensive Orient that is smaller but just as accurate - though I'll never service it professionally, as I can replace it for less.
C60 black bezel, Seiko 6309-7040, Orient Bambino, Seiko 7s26-0020

User avatar
Bahnstormer_vRS
Moderator
Moderator
Posts: 23014
Joined: Thu Sep 06, 2012 3:06 pm
CW-watches: 25
LE-two: 1
LE-three: 1
LE-foura: 1
LE-fourb: 1
LE-six: 1
LESeven: 1
Location: Hertfordshire, UK

Re: Auto winding stopped - C60

Post by Bahnstormer_vRS »

Got fingers crossed for you that all is running OK now.

Guy

Sent from my Xperia Z Premium using Tapatalk
C4&W7 BBMF| C5 BOB LE| C5 FLE| C7 MkI 47AD| C7 MkII Harrier| C8 MkI| C8 Reg MkII| C8 M2.04 LE| C8 PR
C9 FLE| C9 Me109 SPC LE| C11 Mak Navy| C20 FLE| C40 x2| C60 K'fisher| C60 FLE x2
C60 Apex| C60 Chrono P'type| C65 S'hurst| C65 GMT| C70 HRDC| C1000

PaulT
Newbie
Newbie
Posts: 23
Joined: Mon Jan 24, 2011 12:29 pm
CW-watches: 3
LE-three: yes
Location: Salisbury, UK

Re: Auto winding stopped - C60

Post by PaulT »

I've had the same problem with my C60 Trident GMT. It's about 7 years old and kept really good time. Very rarely had to correct it. It then started to gain time quite rapidly (five minutes over four days) and the power reserve plummeted. It's been back to CW twice now for service/repair. Each time took about a month.

I wore it all day for the last two days and it's gaining time again. Last night I took it off when I went to bed at about 23:00. Went to put it on again this morning and it had stopped at about 08:15.

Will have to phone CW again on Monday but the thought of all the hassle of sending it back then waiting another month is not appealing. There's clearly something very wrong with it. I love the watch but it's pretty much unusable now.
C9 2011 FLE
C60 Trident GMT
Chr Ward Victoria - Deco - Leather (for the wife, obviously)
Tag Heuer Aquaracer Automatic
Longines Conquest VHP Ti

JimboJames1972
Senior
Senior
Posts: 91
Joined: Sun Apr 16, 2017 6:54 pm
CW-watches: 3
Location: Bury St Edmunds, Suffolk, UK

Re: Auto winding stopped - C60

Post by JimboJames1972 »

It is well worth a check I think. If it means that much to you then it will be worth it.
Hope it all ends well,
J

Keithnagel
Junior
Junior
Posts: 32
Joined: Tue Aug 13, 2013 6:06 pm
CW-watches: 1
Location: Gilbert, AZ

Re: Auto winding stopped - C60

Post by Keithnagel »

Well no luck. Wound 30x and wore for 10hrs/day for two days. Took it off at 9pm last night and it stopped around 11:45PM. Seems the rotor must not have been reattached correctly. Back to CW again. Killer is it was keeping great time and working fine before it was serviced (!).
C60 black bezel, Seiko 6309-7040, Orient Bambino, Seiko 7s26-0020

waleed641141
Junior
Junior
Posts: 49
Joined: Wed Oct 18, 2017 3:33 pm
CW-watches: 0
Location: Ontario, Canada

Re: Auto winding stopped - C60

Post by waleed641141 »

Keithnagel wrote:Well no luck. Wound 30x and wore for 10hrs/day for two days. Took it off at 9pm last night and it stopped around 11:45PM. Seems the rotor must not have been reattached correctly. Back to CW again. Killer is it was keeping great time and working fine before it was serviced (!).
WOW, sucks to hear man. Hopefully this is the last time your going to have to ship it off....

Best of luck :thumbup:
Waleed

kingwillis
Junior
Junior
Posts: 33
Joined: Wed Jul 19, 2017 2:06 pm

Re: Auto winding stopped - C60

Post by kingwillis »

any updates on this? I think i am having the same issue...

User avatar
mephistocles
Junior
Junior
Posts: 58
Joined: Sun Dec 28, 2014 12:03 am
CW-watches: 1

Re: Auto winding stopped - C60

Post by mephistocles »

my issue is mine has always been about 20 secs slow per day since it was degaussed (by CW) but that tardiness is beginning to increase now about 40 secs slow a day- by the end of the week i can often be late for work unless i use my iphone clock instead- how often should one have to wind a C60 automatic - i wear mine in bed and am quite fidgety so wonder why its not keeping up on its own.

further to this my CW is now nearly 3 years old - should it automatically need a service or should i just send it in to CW for a look at why the timing is slowing - thank for the advice in adance :)
C60 Orange Bezel, Steel Strap
Seiko 5 Diver SKZ series 7S36 movement
(ECM Rafaello 6 litres Two Group espresso Machine (1983 model))

PaulT
Newbie
Newbie
Posts: 23
Joined: Mon Jan 24, 2011 12:29 pm
CW-watches: 3
LE-three: yes
Location: Salisbury, UK

Re: Auto winding stopped - C60

Post by PaulT »

Following my post on 21 October above, I've been wearing mine every day for over a week. I take it off at night. Yesterday I took it off for about two hours during the day and at the end of that time it stopped. It then started again, ran for five hours then stopped (at 22:00 last night). 13 hours later and it hasn't worked.

Just spoke to CW and they suggested a full wind, don't wear it and see if I get the full 42 hour power reserve. If it stops again before 42 hours has expired they said send it back again. However they said they may have to charge for another repair despite the fact that this would be the third time it's gone back this year with the same problem.

So the problem seems to be either that the auto winding doesn't work or the power reserve is faulty. Either way if I have to pay for another repair I'll just cut my losses. It's just not economical. Seems absurd. Surely I should expect a CW watch to last more than seven years? I have an automatic wind Rotary watch that my mum bought me 40 years ago and it still works perfectly! It was a fraction of the price of a CW.

Bloody cross!
C9 2011 FLE
C60 Trident GMT
Chr Ward Victoria - Deco - Leather (for the wife, obviously)
Tag Heuer Aquaracer Automatic
Longines Conquest VHP Ti

User avatar
Thermexman
Senior Forumgod
Senior Forumgod
Posts: 5360
Joined: Thu Oct 27, 2016 6:40 am
CW-watches: 4
Location: South West UK

Re: Auto winding stopped - C60

Post by Thermexman »

^^^If they say that you definitely have to pay again, I'd send it to an independent watch repairer, rather than back to the people who've failed to fix it twice before!
Steve.

Post Reply