New 63 running bit fast

Discuss Christopher Ward watches
bulldog2022
Newbie
Newbie
Posts: 15
Joined: Thu Sep 29, 2022 7:59 pm

New 63 running bit fast

Post by bulldog2022 »

Evening all,

I have taken delivery of a 36mm NEW C63 Sealander. I am checking accuracy using the watch tuner app so far its showing its running at +15 seconds a day which is a little fast really. Another Sealander I used to own was about +2. I used the Lepsi app and it is showing as magnetised could that be what is causing the +15 or do you think this is a regulation issue? Be interested to know if this has happened to anyone else wondering if it could have got magnetised during transit somehow.

Thanks all,
User avatar
Amor Vincit Omnia
Moderator
Moderator
Posts: 29905
Joined: Sat Jun 11, 2011 7:34 pm
CW-watches: 3
Location: Norfolk, UK

Re: New 63 running bit fast

Post by Amor Vincit Omnia »

Good evening and welcome to the forum. Do please go to the Member Introduction section and tell us about yourself.

Regarding the watch, +15 is within stated tolerances for the movement (+/-20). If your watch is magnetised any watchmaker should be able to demagnetise it, or you can buy an inexpensive demagnetising tool online.
These users thanked the author Amor Vincit Omnia for the post:
bulldog2022
Steve
Linguist; retired teacher; pilgrim; wannabe travel writer

Take nothing but pictures, leave nothing but footprints, kill nothing but time


Avoid loud and aggressive persons; they are vexatious to the spirit. (Max Ehrmann)
bulldog2022
Newbie
Newbie
Posts: 15
Joined: Thu Sep 29, 2022 7:59 pm

Re: New 63 running bit fast

Post by bulldog2022 »

Amor Vincit Omnia wrote: Thu Sep 29, 2022 8:18 pm Good evening and welcome to the forum. Do please go to the Member Introduction section and tell us about yourself.

Regarding the watch, +15 is within stated tolerances for the movement (+/-20). If your watch is magnetised any watchmaker should be able to demagnetise it, or you can buy an inexpensive demagnetising tool online.
Does +15 sound like a magnetism issue? I wasn't sure if it would be running super fast not just a few seconds. Thanks
User avatar
Amor Vincit Omnia
Moderator
Moderator
Posts: 29905
Joined: Sat Jun 11, 2011 7:34 pm
CW-watches: 3
Location: Norfolk, UK

Re: New 63 running bit fast

Post by Amor Vincit Omnia »

bulldog2022 wrote: Thu Sep 29, 2022 8:28 pm Does +15 sound like a magnetism issue?
No. At the risk of repeating myself it sounds like a SW200 running within manufacturer’s stated specs. They are in the user manual and on the CW website.

Try bringing a small compass up to the watch. If the watch moves the needle it is likely to be magnetised. As stated before, simple fix.
Steve
Linguist; retired teacher; pilgrim; wannabe travel writer

Take nothing but pictures, leave nothing but footprints, kill nothing but time


Avoid loud and aggressive persons; they are vexatious to the spirit. (Max Ehrmann)
bulldog2022
Newbie
Newbie
Posts: 15
Joined: Thu Sep 29, 2022 7:59 pm

Re: New 63 running bit fast

Post by bulldog2022 »

I don't have a compass but the Lepsi app is showing magnetism. I will explore the option suggested.
These users thanked the author bulldog2022 for the post:
tikkathree
User avatar
Amor Vincit Omnia
Moderator
Moderator
Posts: 29905
Joined: Sat Jun 11, 2011 7:34 pm
CW-watches: 3
Location: Norfolk, UK

Re: New 63 running bit fast

Post by Amor Vincit Omnia »

It could be. I would have expected a magnetised watch to run faster, but I wouldn’t presume to argue with an app. Though mobile phones are in themselves notorious magnetisers of watches.

Another thing to consider is that new movements sometimes take a little time to settle down. Wear it for a couple of weeks and see what it is doing then. Timekeeping might improve, you never know.
Steve
Linguist; retired teacher; pilgrim; wannabe travel writer

Take nothing but pictures, leave nothing but footprints, kill nothing but time


Avoid loud and aggressive persons; they are vexatious to the spirit. (Max Ehrmann)
User avatar
ajax87
Senior Forumgod
Senior Forumgod
Posts: 2256
Joined: Sat Aug 01, 2009 2:47 am
CW-watches: 8
Location: West Michigan, USA

Re: New 63 running bit fast

Post by ajax87 »

The SW200 is in spec as long as it runs within +-20spd. I have several, one runs +1spd, another +10spd, neither magnetized.

You’ve already stated you confirmed it is magnetized, and watches can absolutely run faster with magnetization, so I’d think if you demag’d it that it should run a little closer to 0spd. Worth a shot!

If demagging it doesn’t affect accuracy, then maybe the app is wrong. And again, +15spd is within spec for the movement.
These users thanked the author ajax87 for the post:
tikkathree
Alex
C5A Mk1|C60 Sapphire, Abyss|C65 SC, 316L LE|C63 Auto 36 & 39, GMT|C1 Moonglow|Omega Seamaster DeVille|Speedmaster mk40|Speedmaster racing|Hamilton Intramatic chrono|Tissot|Timex|RZE
User avatar
tikkathree
Trusted Seller
Trusted Seller
Posts: 5671
Joined: Fri Jan 24, 2014 12:21 am
CW-watches: 1
Location: East Anglia - arr 'aas right buh

Re: New 63 running bit fast

Post by tikkathree »

bulldog2022 wrote: Thu Sep 29, 2022 8:38 pm I don't have a compass but the Lepsi app is showing magnetism. I will explore the option suggested.

Welcome to this forum and please keep us updated on progress with your watch. :thumbup: I'm curious to know whether your 15 sec reading was a one-off, whether it was in one, several or all positions or how often you're retesting using your app and what variances you're getting. :thumbdown:

In a man-science kind of way I am delighted when my android app gives me good readings but blame the app entirely when it won't give me a reading of a watch in a particular position. :shock:
C60 MKI, MKII, MKIII: "some",
C6 & C60 Kingfishers,
C600 Tritechs,
C63 "some",
C65 "some",
Some other brands
bulldog2022
Newbie
Newbie
Posts: 15
Joined: Thu Sep 29, 2022 7:59 pm

Re: New 63 running bit fast

Post by bulldog2022 »

Thought I would provide an update. Watch settled at around +9 seconds a day. I did this both manually over 24 hours and using the app they came out about the same. Demagnetiser arrived today passed it over it a couple of times and it dropped to +4 so it must have been magnetised during transit. I have in the past returned a few Christopher wards for running really quick but I suspect that was the issue.

Thanks
These users thanked the author bulldog2022 for the post (total 4):
ajax87MiniMpiLeon Othomcat00
User avatar
Amor Vincit Omnia
Moderator
Moderator
Posts: 29905
Joined: Sat Jun 11, 2011 7:34 pm
CW-watches: 3
Location: Norfolk, UK

Re: New 63 running bit fast

Post by Amor Vincit Omnia »

Good news. I’d call that a win.
Steve
Linguist; retired teacher; pilgrim; wannabe travel writer

Take nothing but pictures, leave nothing but footprints, kill nothing but time


Avoid loud and aggressive persons; they are vexatious to the spirit. (Max Ehrmann)
User avatar
ajax87
Senior Forumgod
Senior Forumgod
Posts: 2256
Joined: Sat Aug 01, 2009 2:47 am
CW-watches: 8
Location: West Michigan, USA

Re: New 63 running bit fast

Post by ajax87 »

bulldog2022 wrote: Fri Sep 30, 2022 8:04 pm Thought I would provide an update. Watch settled at around +9 seconds a day. I did this both manually over 24 hours and using the app they came out about the same. Demagnetiser arrived today passed it over it a couple of times and it dropped to +4 so it must have been magnetised during transit. I have in the past returned a few Christopher wards for running really quick but I suspect that was the issue.

Thanks
Good news! I received my 36mm Sealander a week ago, and it's been consistently +10spd. I'm OK with that. I certainly didn't pay for a chronometer.

What color did you go with?
Alex
C5A Mk1|C60 Sapphire, Abyss|C65 SC, 316L LE|C63 Auto 36 & 39, GMT|C1 Moonglow|Omega Seamaster DeVille|Speedmaster mk40|Speedmaster racing|Hamilton Intramatic chrono|Tissot|Timex|RZE
bulldog2022
Newbie
Newbie
Posts: 15
Joined: Thu Sep 29, 2022 7:59 pm

Re: New 63 running bit fast

Post by bulldog2022 »

ajax87 wrote: Fri Sep 30, 2022 8:11 pm
bulldog2022 wrote: Fri Sep 30, 2022 8:04 pm Thought I would provide an update. Watch settled at around +9 seconds a day. I did this both manually over 24 hours and using the app they came out about the same. Demagnetiser arrived today passed it over it a couple of times and it dropped to +4 so it must have been magnetised during transit. I have in the past returned a few Christopher wards for running really quick but I suspect that was the issue.

Thanks
Good news! I received my 36mm Sealander a week ago, and it's been consistently +10spd. I'm OK with that. I certainly didn't pay for a chronometer.

What color did you go with?
I went for the black 36mm on the black leather band. I had originally ordered the new C60 but when it arrived the stainless steel insert was way off to the right no where near lining up. Not the first QC issue I have had with their divers. But their non diver watches seem just fine! No sure if that's been anyone else experience.
bulldog2022
Newbie
Newbie
Posts: 15
Joined: Thu Sep 29, 2022 7:59 pm

Re: New 63 running bit fast

Post by bulldog2022 »

Thought I would give an update. When wearing the watch most of the day it tends to gain or loose around a one second which is very good. In the dial up position it will gain +4 to +5 crown up it loose around 1.5 seconds. Overall its great and I really love the 36mm black dial. In fact its really the only watch I wear now.
These users thanked the author bulldog2022 for the post (total 3):
David. SBahnstormer_vRSthomcat00
User avatar
Bahnstormer_vRS
Moderator
Moderator
Posts: 31345
Joined: Thu Sep 06, 2012 3:06 pm
CW-watches: 36
LE-three: 1
LE-foura: 1
LE-fourb: 1
LE-six: 1
Location: Hertfordshire, UK

Re: New 63 running bit fast

Post by Bahnstormer_vRS »

^^^^ Overall sounds like a good result and great to have another happy customer.

Guy

Sent from my XPERIA 5 III using Tapatalk

In small proportions, we just beautie see:
And in short measures, life may perfect bee. - Ben Jonson (1572 – 1637)

Inscription on the Longitude Dial
Hatfield House, Hatfield, Hertfordshire AL9 5NB, England
User avatar
camdenhells
Senior
Senior
Posts: 79
Joined: Sun Jul 10, 2022 2:36 pm
CW-watches: 1
Location: North of england

Re: New 63 running bit fast

Post by camdenhells »

bulldog2022 wrote:Thought I would give an update. When wearing the watch most of the day it tends to gain or loose around a one second which is very good. In the dial up position it will gain +4 to +5 crown up it loose around 1.5 seconds. Overall its great and I really love the 36mm black dial. In fact its really the only watch I wear now.
Looking forward to seeing some photos of the 36 black dial version Image


Sent from my iPad using Tapatalk